dutchspotter1
Topic Author
Posts: 83
Joined: Tue Jul 26, 2005 9:24 pm

Website not working

Fri Mar 16, 2018 7:41 am

For some reason I can't view any photos and also part of my profile and search fuction are not working. Does anybody have similar experiences?
NO URLS in signature
 
User avatar
glen
Posts: 328
Joined: Thu Jun 30, 2005 4:43 pm

Re: Website not working

Fri Mar 16, 2018 9:31 am

Yes, same here.
General photos overwiev is working, but no single photo page or any specific search is displayed - only a white page. And no access to my profile on the photo site (the profile on the forum side is working.)
"The horizon of many people is a circle with zero radius which they call their point of view." - Albert Einstein
 
User avatar
JohnKrist
Head Support
Posts: 1824
Joined: Sat Jan 22, 2005 11:54 pm

Re: Website not working

Fri Mar 16, 2018 9:32 am

Hi
There is a site wide issue right now affecting photos, crew area etc. It has been reported to the devs and I expect them to deal with it as soon as they arrive at the office. Seems a server has gone down.
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, 50mm 1.4, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
User avatar
mahagonny
Posts: 4
Joined: Wed May 19, 2010 7:58 pm

Re: Website not working

Fri Mar 16, 2018 12:44 pm

Yes, same here.
 
Calder
Posts: 201
Joined: Fri Apr 24, 2015 1:34 pm

Re: Website not working

Fri Mar 16, 2018 12:44 pm

Came here to report an issue. Looks like it's already being taken care of.

airliners.net gives me an HTTP error 500, but by going directly to the forums (airliners.net/forum) it works fine.

Good luck admin!
C. T.
 
User avatar
Goodyear
Posts: 183
Joined: Tue Nov 28, 2017 1:25 am

Re: Website not working

Fri Mar 16, 2018 1:23 pm

Still unable to view photos. SAD!
 
User avatar
JohnKrist
Head Support
Posts: 1824
Joined: Sat Jan 22, 2005 11:54 pm

Re: Website not working

Fri Mar 16, 2018 1:52 pm

Should be up and running again now, sorry for the inconvenience and thank you for your patience!
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, 50mm 1.4, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
User avatar
roadrunner
Posts: 12
Joined: Wed Feb 09, 2005 8:23 am

Re: Website not working

Fri Mar 16, 2018 9:19 pm

Still not working. First I couldn't view my photos. Then after uploading a couple, I'm unable to do that. Search works then doesn't. Get an error message "This page isn’t working
www.airliners.net is currently unable to handle this request. HTTP ERROR 500"
 
User avatar
roadrunner
Posts: 12
Joined: Wed Feb 09, 2005 8:23 am

Re: Website not working

Fri Mar 16, 2018 9:27 pm

I've now been kicked off. Can't log in, it says 'User account is not active'! I can comment on the forum though. What's going on!
 
User avatar
airkas1
Head Screener
Posts: 6463
Joined: Sat Dec 20, 2003 7:01 am

Re: Website not working

Fri Mar 16, 2018 10:25 pm

^ Noted and reported.
 
LCKip
Posts: 65
Joined: Thu Apr 21, 2016 12:39 pm

Website not working

Sat Mar 17, 2018 4:01 am

Since a few hours 504 Bad gateway time-out. the server didn't respond in time, when clicking in Top Airliners.net Photograpers on the name of a photograper.
 
User avatar
PanAm_DC10
Community Manager
Posts: 3890
Joined: Wed Aug 23, 2000 7:37 am

Re: Website not working

Sat Mar 17, 2018 6:36 am

^ Thanks reported
Ask the impossible to achieve the best possible
 
dutchspotter1
Topic Author
Posts: 83
Joined: Tue Jul 26, 2005 9:24 pm

Re: Website not working

Sat Mar 17, 2018 6:36 pm

Seems like there are problems again. I can only reach the homepage, forums, my profile but no single photos/search function etc.
NO URLS in signature
 
User avatar
SQ22
Moderator
Posts: 808
Joined: Sat Feb 25, 2012 9:29 am

Re: Website not working

Sat Mar 17, 2018 7:17 pm

Logout is not working as well.
 
dutchspotter1
Topic Author
Posts: 83
Joined: Tue Jul 26, 2005 9:24 pm

Re: Website not working

Sat Mar 17, 2018 7:32 pm

Problem seems to be solved now.
NO URLS in signature
 
canyonblue17
Posts: 532
Joined: Wed Oct 08, 2008 12:22 am

Re: Website not working

Sun Mar 18, 2018 4:54 am

Don't know if this is the site or my computer - but can't upload photos. Am getting a "Can't write temporary file to disk" error every time I try to Upload. Just to test it - I attempted to Upload a photo that successfully uploaded yesterday - and got the same error. Help please.
negative ghostrider the pattern is full
 
sausten
Posts: 235
Joined: Mon Jun 23, 2008 6:22 am

Re: Website not working

Sun Mar 18, 2018 5:08 am

Yeah, I can't upload either
''Oops! An Error Occurred
The server returned a "500 Internal Server Error".
Cheers
Steve
 
User avatar
PanAm_DC10
Community Manager
Posts: 3890
Joined: Wed Aug 23, 2000 7:37 am

Re: Website not working

Sun Mar 18, 2018 6:02 am

^^Thanks for reporting we've passed onto the developers for investigation and resolution
Ask the impossible to achieve the best possible
 
sausten
Posts: 235
Joined: Mon Jun 23, 2008 6:22 am

Re: Website not working

Sun Mar 18, 2018 9:04 am

Seems to be working OK now.
Steve
 
User avatar
MUC_Spotter
Posts: 158
Joined: Wed Apr 24, 2002 4:26 am

Re: Website not working

Sun Mar 18, 2018 11:18 am

again some issues, also with the upload function (error 500...)
 
dutchspotter1
Topic Author
Posts: 83
Joined: Tue Jul 26, 2005 9:24 pm

Re: Website not working

Mon Apr 02, 2018 2:16 pm

Looks like the website seems very slow at the moment. Also I just had some photos screened but I did not receive any emails.
NO URLS in signature
 
blrsea
Posts: 1696
Joined: Fri May 20, 2005 2:22 am

Re: Website not working

Tue Apr 03, 2018 1:06 am

Airliners.net forums are timing out. Getting a 504 error from India. Started seeing this error since yesterday night (2/04)Indian time, and still seeing this 12 hours later. Is there any issue with the site?
 
dragon-wings
Posts: 4035
Joined: Fri Apr 06, 2001 4:55 am

Re: Website not working

Tue Apr 03, 2018 11:07 am

blrsea wrote:
Airliners.net forums are timing out. Getting a 504 error from India. Started seeing this error since yesterday night (2/04)Indian time, and still seeing this 12 hours later. Is there any issue with the site?


I have been getting the 504 error yesterday but today it is working. But now I can not view the photos. I get the 504 error or I click on the photo and nothing at all happens.
Don't give up don't ever give up - Jim Valvano
 
dutchspotter1
Topic Author
Posts: 83
Joined: Tue Jul 26, 2005 9:24 pm

Re: Website not working

Sun Apr 15, 2018 12:12 pm

On several pages I get the following error:

Oops! An Error Occurred
The server returned a "500 Internal Server Error".
Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
NO URLS in signature

Who is online

Users browsing this forum: No registered users and 8 guests

Popular Searches On Airliners.net

Top Photos of Last:   24 Hours  •  48 Hours  •  7 Days  •  30 Days  •  180 Days  •  365 Days  •  All Time

Military Aircraft Every type from fighters to helicopters from air forces around the globe

Classic Airliners Props and jets from the good old days

Flight Decks Views from inside the cockpit

Aircraft Cabins Passenger cabin shots showing seat arrangements as well as cargo aircraft interior

Cargo Aircraft Pictures of great freighter aircraft

Government Aircraft Aircraft flying government officials

Helicopters Our large helicopter section. Both military and civil versions

Blimps / Airships Everything from the Goodyear blimp to the Zeppelin

Night Photos Beautiful shots taken while the sun is below the horizon

Accidents Accident, incident and crash related photos

Air to Air Photos taken by airborne photographers of airborne aircraft

Special Paint Schemes Aircraft painted in beautiful and original liveries

Airport Overviews Airport overviews from the air or ground

Tails and Winglets Tail and Winglet closeups with beautiful airline logos